Welcome to ScubaBoard, an online scuba diving forum community where you can join over 205,000 divers diving from around the world. If the topic is related to scuba diving, this is the place to find divers talking about it. To gain full access to ScubaBoard (and make this large box go away) you must register for a free account. As a registered member you will be able to:

  • Participate in over 500 dive topic forums and browse from over 5,500,000 posts.
  • Communicate privately with other divers from around the world.
  • Post your own photos or view from well over 100,000 user submitted images.
  • Gain access to our free classifieds marketplace to buy, sell and trade gear, travel and services.
  • Use the calendar to organize your events and enroll in other members' events.
  • Find a dive buddy or communicate directly with scuba equipment manufacturers.

All this and much more is available to you absolutely free when you register for an account, so sign up today!

NEW for 2014 Access SBlogbook for members. It allows you to directly upload data from your dive computer, validate your logs digitally, link your dives to photos, videos, dive centers (9,000 on file), fishes (14,000 on file) and much more.

If you have any problems with the registration process or your account login, please contact the ScubaBoard Support Team.
Results 1 to 2 of 2

Thread: Subgear XP10 & IrDA

 


  1. #1
    New User


    Has not set a "status"
     

    Join Date
    Nov 2013
    Posts
    1

    Subgear XP10 & IrDA

    Hi All,

    I'm having a heck of a time connecting my new XP10 to my windows 7 laptop. I'm using an hp media center IrDA transceiver.

    Settings on computer are set to low speed..

    Just not able to get this to work. Any ideas please?

    Thanks,
    Jim

  2. #2
    Registered


    loves animals.
     

    Hatul's Avatar
    Join Date
    Jul 2004
    Location
    Tustin, California, United States
    Posts
    3,154
    Dives
    200 - 499
    Quote Originally Posted by jimskit View Post
    Hi All,

    I'm having a heck of a time connecting my new XP10 to my windows 7 laptop. I'm using an hp media center IrDA transceiver.

    Settings on computer are set to low speed..

    Just not able to get this to work. Any ideas please?

    Thanks,
    Jim
    Are you trying to use the infrared receiver of the laptop that's meant for the remote? If so it won't work. You need a Infrared adapter that plugs into the USB port. They're about $25 on amazon.

Similar Threads

  1. subgear xp10
    By Thomthumb in forum SCUBAPRO
    Replies: 2
    Last Post: September 24th, 2012, 07:08 PM
  2. smartcom IrDA problem
    By Deal Me In in forum Computers, Gauges, Watches and Analyzers
    Replies: 4
    Last Post: July 26th, 2004, 10:00 PM
  3. Terkel 4.5 amp HID Review
    By COVCI in forum Lights
    Replies: 7
    Last Post: March 28th, 2004, 11:20 PM
  4. Abysmal 35W 5 amp Halogen
    By cyklon_300 in forum Lights
    Replies: 2
    Last Post: November 30th, 2002, 09:05 PM
  5. I got slammed by coral&maybe fire coral
    By Paco11451 in forum Diving Medicine
    Replies: 3
    Last Post: April 26th, 2002, 06:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •