• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Annoying Startup 'Unexplained Error'

Discussion in 'Tips and Techniques' started by fpoole, Jul 7, 2005.

  1. fpoole

    fpoole Manta Ray

    # of Dives: 500 - 999
    Location: Seattle, WA
    507
    0
    0
    PC Photoshop CS installed on one computer with networked to another. I use just the one computer for photos, storing and working but like the access to the other one for e-mails etc..

    Every time I start up PS, I get an annoying error like "Photoshop experienced an unexpected ERROR" and then it closes. I'm told that is caused by the networking link and the Adobe web site has several "POSSIBLE???" solutions all the way down to doing something with the Registry, and if that doesn't work, deleted the preferences...

    I currently use the Ctl-Alt-Shft on startup to bypass the error, but wonder if anyone has an easier fix. It's just annoying and no apparent care to help from Adobe.

    thanx
     
  2. Kriterian

    Kriterian Solo Diver

    760
    0
    16
    I have a couple questions:

    1) I'm not quite clear on your network setup. Are you're just saying they are networked together for our info, or are you trying to run Photoshop on a computer that it's not installed on by going over the network?

    2) Have you tried reinstalling CS?
     
  3. justleesa

    justleesa Neither here nor there ScubaBoard Supporter

    # of Dives:
    Location:
    16,091
    22
    38
    Yeah, enter the CD and there should be an option to run a fix. Try that and see if it works :wink:
     
  4. fpoole

    fpoole Manta Ray

    # of Dives: 500 - 999
    Location: Seattle, WA
    507
    0
    0
    Thanks, I believe, don't remember off hand, but will try it again, I have tried the reinstall etc... no change.. there is a thread on Adobe site and it's a common one, at the Community College I was at with their PS class...

    The network? are computers A & B:

    A = email, office everyday stuff, not PS..

    B = Photo/video with PS on it, and where I do all the photo stuff, downloads, editing.. off this computer I have an M Raid 10 card (sorry, don't know the exact name now) with fire wires to a Drive bay G:\ with 4 250gig drives configed as a Raid 10... Photos are stored on that. PS is on the C: drive of the "B"computer

    It's apparently a common irritant, just thought someone else might have taken the time to figure it out for a "Quick Fix"..

    Don't need to trouble shoot it... but appreciate the help eh???

    Error:
    "Could not initialized PS because of a program error"
    I just tried to find it again at Adobe, but can't remember the search words that worked..
    Anyway, thanks for the thought...

    heheh.. I keep adding to this, it works if you hold down ctl-alt-shft or delete the preferences... and sometimes will work on the 2nd startup... so it's quirky...
     
  5. gert7to3

    gert7to3 Solo Diver

    # of Dives: 200 - 499
    Location: Northwest Michigan now, formerly Chicago
    1,140
    104
    63
    This might be a security "feature" (for Adobe) that prevents the program from being installed on more than one computer or accessed through a network. I believe they permit a second installation with each discreet program, so you may have to actually install and register the program on the second computer.

    PC's, more so than Macs, are getting a little spooky. Whenever I start up or just log into my PC at work it seems to call the mothership in Redmond before it lets me access it.
     
  6. fpoole

    fpoole Manta Ray

    # of Dives: 500 - 999
    Location: Seattle, WA
    507
    0
    0
    Mother ship.. .Yeah... LOL.. I hear ya... with computers on 24/7 who knows what goes on in the wee hours of the morning.. I know Adobe checks each time it starts up.. so they're there... looking and checking...

    I believe that you are on the right direction re: Networks etc... Adobe Help/support is pretty much worthless so they don't really mention it... but I think you're right on.. of course, now that I've brought this out, it works.. seems to do the ERROR only on the first opening AFTER a reboot... win xp etc....

    As I said, it's working now, but just annoying when it doesn't... just restart it and hold down the keys mentioned above and it starts up just fine..

    Go figure eh??
     

Share This Page