• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Intova ISS 2000 Emergency

Discussion in 'Intova' started by MaldivesSnorkeler, Nov 8, 2009.

  1. Hi all,


    I am currently at the RAINY !!! Maldives and I am facing a problem with my Intova strobe. After the first day , where it worked normally, it suddenly failed. It seems that the strobe flashes out of synch. Even though there is no visible delay between the camera flash and the strobes flash there is no effect on the photograph as if the strobes flash is too late or too early.

    I tried 3 cameras and different exposure time settings....same effect.

    Does anyone have an idea how to synch the strobe to the camera or what could be the reason for thios problem.

    Any hint is highlz appreciated.!!!


    Greetings Dirk

    Whow goes now out into the rain.....
     
  2. By some trial and error I found out how to make the strobe work. No idea why, but I have to switch in between no preflash and one preflash and try which setting works. The camera does not preflash, thats for sure. Somestimes the no preflash setting works and sometimes the one preflash setting does. Its not very nice but at least I can use the strobe.

    Regards,

    Dirk
     
  3. guswid

    guswid Angel Fish

    # of Dives: 100 - 199
    Location: somewhere in the paradise
    21
    0
    1
    Hello Dirk, it's old thread already but I wonder if you could give a bit more review about this strobe? Maybe with some result samples?

    regards,
    guz
     

Share This Page