• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Olympus OM-D E-M5 Sometimes Unresponsive

Discussion in 'The Olympus Outlet' started by xcetra, Jun 18, 2013.

  1. Jim_Scuba_Diver

    Jim_Scuba_Diver Garibaldi

    # of Dives:
    Location: San Francisco
    1
    0
    1
    Hi. I just joined, so this response is nearly a year late. I hope you've sent your camera back to Olympus while under warranty. My problem was similar: at least one of my Inon strobes would seem to flash late, the camera would shut off, and I would have to turn it off and back on. Not every shot. I had the opportunity to use all the same stuff (housing, strobes, battery, memory card, even internal flash) with another body for 3 days -- not one problem. Oly replaced my camera. (Appears to be new, based on shutter count.)
     
  2. holzstock

    holzstock Instructor, Scuba

    # of Dives: 500 - 999
    Location: Europe/Austria
    18
    2
    3
    Hi!

    Seems I missed some time...

    I think the housing is not the point. I have an Oly housing. My firmware was 1.2 or even 1.0 at that time... When I came home I did a firmware update. And so far it didn't happen again until now (*knocking on wood*).

    Best regards
     
  3. mare63

    mare63 Angel Fish

    # of Dives: 500 - 999
    Location: Bucks County , Pennslyvania
    29
    0
    0
    They also have a update firmware for the 12-50 mm lens and for the 9-18mm too
     
  4. hendry

    hendry Garibaldi

    1
    0
    0
    My problem is like on/off button not function, lcd shown live view, shutter unable to press, I dont think it is from housing, even i used it on land shooting also caused the problem. i just bought it about one week and didnt update any firmware yet.

    Sad to have this kind of issue on olympus.


     
  5. Ardy

    Ardy Solo Diver

    # of Dives: 2,500 - 4,999
    Location: Australia - Blue Mountains
    941
    92
    28
    I think this issue is fixed, update your firmware to the latest and it should be OK. Is your camera new old stock? If brand new it should have the latest firmware. If it still doesn't fix the issue send it back.
     

Share This Page