• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

"Unknown Failure" when trying to connect Cloud Desktop for Windows

Discussion in 'Shearwater Cloud' started by lje, Dec 8, 2018.

  1. lje

    lje Garibaldi

    1
    0
    1
    Hi,

    I've problems connecting Cloud Desktop 2.2.4 (tried 2.2.0 as well, same result) to my cloud account:

    Shearwater.png

    I'm 100% sure that email/passwort are correct, since I copy&pasted them, the credentials work fine in the Android version of Shearwater cloud. I'm not even sure if the application really tries to connect to the cloud service, as intentionally entering a wrong password leads to the same message.
    Does anyone else have this problem? How can I analyze further what the problem is?

    I ran Wireshark in parallel to see if the application produces network activity, it seems to contact Amazon AWS. I already wrote to support@shearwater.com, but got a generic response (check firewall etc.). I try this on a fresh windows installation, no firewall is active.
    There is no information regerading Shearwater in the Windows application event log.
     

Share This Page