• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Solved: weird 404 errors

Discussion in 'Site Support' started by tep, Jun 17, 2017.

  1. Hoag

    Hoag Contributor

    # of Dives: 200 - 499
    Location: SW Ontario - Just outside of the GTHA
    1,785
    1,454
    I have been experiencing some "weird stuff" too. I had the scubaboard.com login page bookmarked and for some reason when I clicked on the bookmark, instead of taking me to the login page, last night it was giving me the same 302 error as @TravisD was getting. Today, my bookmark took me to a website that looked like the scubaboard login page but was not an https site. I also got a warning that the login was not secure. I have updated my bookmark back to the https:www login page.

    It might appear that with so many people suddenly having problems, that in the words of Ted "Theodore" Logan: "Strange things are afoot at the Circle K."
     
  2. HowardE

    HowardE Diver Staff Member

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,202
    1,436
    This all started because I had to fix the rewrite rules for old posts not working. Anyway. it's fixed now, but you may have to clear your cache, since "REDIRECT 301" means "Permanent" Redirect, and your browser thinks it has the right info but it doesn't.

    If this was a big widespread problem, there would be a lot more reports than what I'm currently seeing.

    Thanks.
     
  3. Hoag

    Hoag Contributor

    # of Dives: 200 - 499
    Location: SW Ontario - Just outside of the GTHA
    1,785
    1,454
    Thanks for the update.

    I took an approach that solved my problem but had all the grace and finesse of a bulldozer. I deleted the bookmark & changed my password "just to be sure", and then re-did the bookmark. (I tend to default to if something triggers one of the "3Ds" (Dumb, Dangerous or Different) then one of the 1st things I do is to reset my password.)

    So, based on your update, strange things are no longer afoot at the Circle K.
    (... and yes, I realize I am showing my age with the "Bill & Ted" reference.)
     
  4. AdivingBel

    AdivingBel Diver ScubaBoard Supporter

    # of Dives: 500 - 999
    Location: Missouri
    1,899
    1,873
    Thanks Howard. My old links are now working again.
     

Share This Page