• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Bricked

Discussion in 'Nautilus Lifeline' started by PeterNBiddle, Feb 16, 2015.

  1. Herb-alaska

    Herb-alaska Barracuda

    # of Dives: 500 - 999
    Location: Alaska
    490
    224
    43
    I think I will wait a bit before I spend money on one. I prefer to allow others handle the beta testing
     
  2. wcl

    wcl Nassau Grouper

    # of Dives: 200 - 499
    Location: Chicago
    173
    0
    16
    Similar experience yesterday ... send the inquiry below to Nautilus tech support, awaiting answer.

    If this is a USB 3.0 incompatibility, that would be bad -- USB 3.0 has been out in general release for 5 years, significant adoption for 2-3, I have no computers (macs or windows) with USB 2.0 ports any more. Failure to keep up with that fundamental core requirement for the product (necessary connectivity for management) would be a significant service failure.

    -- W

    "I plugged my Nautilus in to check for software updates, was prompted to update the firmware, tried to do this, it started but failed before completing.
    Now, the radio won’t power on, is no longer visible to the application, and cannot be recovered even when the application is trying to find hardware without firmware.
    Before this, the radio worked, and was visible on both my Macintosh and Windows machine (the Mac prompted the install, directing to use a PC — that, by the way, is one big flaw with the platform). The device was charged.
    Please advise."




    ---------- Post added March 24th, 2015 at 09:04 AM ----------

    Update:

    The issue is USB 3.0 incompatibility.

    I was able to dig up a USB 2.0 port at work, and was able to recover the radio. (it was hard -- we have all late-model computers ... turns out the Thinkpad dock I have supplied 2xUSB2.0 ports tucked away in the back, hiding among the 4xUSB3.0 ports).

    The good news:
    == Good customer service from Nautilus: They were willing to RMA the radio, and cross-ship an advance replacement radio in time for my scuba trip this Saturday. That was a positive solution approach to the problem.
    == They are working on the USB 3.0 issue.

    Cheers,
    W

     
  3. PeterNBiddle

    PeterNBiddle Manta Ray

    # of Dives: 100 - 199
    Location: Seattle, WA USA
    834
    395
    63
    I wish they had RMAed a replacement our way. We had to dive without the radio.
     
  4. Paddy5

    Paddy5 Garibaldi

    # of Dives: 50 - 99
    Location: SF Bay Area
    1
    0
    1
    fwiw, I was able to recover my bricked Lifeline with an older computer with USB 2.0 ports. It took several attempts, though and I tweaked factors between attempts, so I'm not entirely sure what made the difference.

    The things I did included: 1) running Windows updates (Windows 7 & this computer had been sitting for 3 years), 2) trying all three ports, 3) installing the USB driver separately (the link for this is near the bottom of this page: Nautilus Lifeline Support Troubleshooting PC Software), and 4) swapping the cable.

    That said, it's ridiculous that a bug that bricks a system that's been known about for at least three years or so hasn't yet been fixed...

    In any case, it's working now & I'm be happy to have it with me at Chinchorro Banks in a couple of weeks.
     
  5. wetb4igetinthewater

    wetb4igetinthewater Instructor, Scuba

    # of Dives: 500 - 999
    Location: Seattle
    3,007
    1,389
    113
    Has anyone tried a inserting USB 2 hub if they don't have a USB 2 (EHCI) host?

    USB 3 is still not well understood by the industry.
     
  6. reefseeker2

    reefseeker2 Angel Fish

    # of Dives: I'm a Fish!
    Location: Laguna Niguel
    24
    2
    3
    2017 - same issue here. 3 button reset is doing nothing. Sorry I tried to update it. It was working fine

    Carl



     
  7. al303

    al303 Solo Diver

    # of Dives: 200 - 499
    Location: Northern IL
    74
    3
    8
    Has anyone tried a inserting USB 2 hub if they don't have a USB 2 (EHCI) host?



    I know this is an old thread, but yes, I grabbed a 4-port USB hub from my kids computer after I "bricked" my Lifeline VHF/GPS trying to update the firmware. My Windows 10 computer would sound the tone, but would not show up in the Nautilus software.

    If you plug in your Lifeline, and all you get is a green charging light, open Widows Device Manager from Control Panel. At the bottom is Universal Serial Bus Controllers. You should see a USB that is having a problem. That's your Nautilus Lifeline. As you plug/unplug your Lifeline, it will appear/disappear. Now, unplug it, and plug your Lifeline into a USB hub($5 on eBay). Plug the USB hub into any port on your computer, and your computer should now recognize your Lifeline VHF/GPS. Open the Nautilus software, and it should start dl the latest firmware.

    I hope this helps others. It took me most of a Saturday morning to figure out.
     
  8. wetb4igetinthewater

    wetb4igetinthewater Instructor, Scuba

    # of Dives: 500 - 999
    Location: Seattle
    3,007
    1,389
    113
    Sometimes it is worth using USBView.exe to get more information. Available via the WDK (Windows Driver Kit). Not something most will do, but people can contact me for assistance (I’ve worked ion USBView for Windows 8).
     

Share This Page