• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Can't edit posts

Discussion in 'Site Support' started by gcbryan, May 12, 2015.

  1. gcbryan

    gcbryan One Bad Hombre

    # of Dives: 1,000 - 2,499
    Location: Seattle
    15,996
    9,950
    113
    I usually have no problem editing a post. Today I tried to edit a new post but when I press the "edit" button the screen pops up empty (nothing to edit) even though the correct thread title is listed at the top.

    I closed the browser, got off Scubaboard, reopened the browser, got back on Scubaboard and tried to edit again with the same result.

    The was regarding a thread in the PUB if that makes a difference. I just tried to see if I could edit this post and I can so at the moment it's just one thread that I started in the PUB (About Seattle Teachers striking).
     
  2. HowardE

    HowardE Diver

    # of Dives: 2,500 - 4,999
    Location: Boca Raton, Florida
    19,220
    1,429
    113
    Hello gcbryan.

    Did you clear your browser cache and cookies? What browser are you using? Did you try another browser?

    Thanks.
     

Share This Page