• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Solved: weird 404 errors

Discussion in 'Site Support' started by tep, Jun 17, 2017.

  1. tep

    tep ScubaBoard Supporter ScubaBoard Supporter

    # of Dives: 100 - 199
    Location: San Diego CA USA
    499
    202
    Not sure what's going on - a straight login from the main page, then clicking on any link goes 404. Using google to find a specific thread, then trying links from there works fine.

    Even the top level "Recent posts" goes 404. See the attached screen cap.

    Tried on latest Chrome Canary, Current Chrome and Firefox - all from the same computer.

    I'm stumped.

    Screen Shot 2017-06-17 at 7.28.04 PM.png
     
  2. tilikum

    tilikum Banned

    2,600
    884
    I am getting that error as well
     
  3. tech3324

    tech3324 Lionfish

    # of Dives: I just don't log dives
    Location: SoCal
    1,137
    201
    That's been happening all day.
     
  4. tep

    tep ScubaBoard Supporter ScubaBoard Supporter

    # of Dives: 100 - 199
    Location: San Diego CA USA
    499
    202
    How are you all getting into the site? Same way, via Google searches?

    Also, same problem with Safari.

    So 4 different browsers, but same computer. In a bit I'm going to go try some of the other laptops in the house and will report back.
     
  5. Searcaigh

    Searcaigh Chromodoris gordonii Staff Member ScubaBoard Supporter

    # of Dives: 1,000 - 2,499
    Location: Dubai, UAE
    6,462
    5,403
    No issues with Safari for me
     
  6. northernone

    northernone Contributor Rest in Peace ScubaBoard Supporter

    # of Dives: 1,000 - 2,499
    Location: Currently: Cozumel, from Canada
    3,792
    3,409
    Same issue chrome on android for about 5 hours this afternoon. Can't recreate the issue now.
     
  7. NYCNaiad

    NYCNaiad Dive babble all day long

    # of Dives: 200 - 499
    Location: NYC
    1,544
    876
    FYI: One of the SB tech guys reviewed earlier & is currently reviewing again. I had the same issue on Chrome on my Windows 10 laptop.
     
  8. tilikum

    tilikum Banned

    2,600
    884
    I am having the issue still on Android when I try to click new threads or recent threads.
     
  9. Searcaigh

    Searcaigh Chromodoris gordonii Staff Member ScubaBoard Supporter

    # of Dives: 1,000 - 2,499
    Location: Dubai, UAE
    6,462
    5,403
    Logging in with Windows 7, no problems
     
  10. charlier

    charlier Marine Scientist

    # of Dives: I just don't log dives
    Location: Seattle/Singapore/Indonesia
    1,035
    605
    A few hours ago, I sent a message to SB reagrding the error message 404. This occurs in my iPad - I cannot login to my account or read new posts. I tried to quite and start up safari, same same. If needed, I can take a screen shot.
     

Share This Page