• Welcome to ScubaBoard


  1. Welcome to ScubaBoard, the world's largest scuba diving community. Registration is not required to read the forums, but we encourage you to join. Joining has its benefits and enables you to participate in the discussions.

    Benefits of registering include

    • Ability to post and comment on topics and discussions.
    • A Free photo gallery to share your dive photos with the world.
    • You can make this box go away

    Joining is quick and easy. Login or Register now by clicking on the button

Smart Trak to Logtrak import

Discussion in 'SCUBAPRO' started by Nick Ruberg, Jun 18, 2017.

  1. josb

    josb Angel Fish

    # of Dives: 500 - 999
    Location: The Netherlands
    19
    5
    3
    Hello CandiveOz,

    Thanks for the attachment and yes I'm taking it easy approx 800 is since 2006 I'm diving since 1992 :wink:
     
  2. 1hogrider

    1hogrider Angel Fish

    # of Dives: 500 - 999
    Location: Virginia
    6
    4
    3
    I realize this is an old thread but its a problem I am just recently faced with. Using a Win 10 PC with the exact same IR device. Doesn't recognize the device and I am getting the "!" in the orange triangle on Device Manager. I am wondering what version of Win 10 you are using. Supposedly there were some versions of Win 10 that supported this device. I am currently on version "1903". From what I have learned MicroSoft removed the IRDA stack with Win 10 but replaced it and then removed it again. This device works just fine with a Win 7 computer I am using.
     
  3. MaxBottomtime

    MaxBottomtime Divemaster

    # of Dives: 1,000 - 2,499
    Location: Torrance, CA
    8,879
    8,082
    113
    I'm using version 1709. My IR device still works fine.
     
  4. fmerkel

    fmerkel Loggerhead Turtle

    # of Dives: 1,000 - 2,499
    Location: Salish Sea (Seattle)
    1,655
    621
    113
    1903 has a known problem with infrared adapters. Assuming your adapter is new enough it 'can' work, (did so in a previous version of Win10), and you updated to 1903 and now it's dead with error messages, go to this thread and start sorting through it:
    https://answers.microsoft.com/en-us...d/3a1067d3-6e58-40db-9d23-b855c51cdb0e?page=1

    I know the update team has some serious problems. Patches are often more of a problem than what they are fixing and need to be yanked and patched again. I don't know if the IR problem is incompetency....again.....or a deliberate attempt to kill this type of connection.


    NEVER, EVER update Win10 until a new version has been out MONTHS! EVER. Really.
     
  5. 1hogrider

    1hogrider Angel Fish

    # of Dives: 500 - 999
    Location: Virginia
    6
    4
    3
    ******NEWS FLASH*****
    Received a reply a few hours ago. PROBLEM SOLVED!!!! MicroSoft apparently IS including the IRDA stack, but to access and activate it, you really have to dig. Here is the directions-

    Alternative: on windows interface:
    To remove:
    Go to Settings -> Apps and Features -> Optional Features
    Select IrDA Infrared and click uninstall.

    To Install
    Go to Settings -> Apps and Features -> Optional Features
    Add a feature (top of list)
    Select IrDA Infrared from the list.

    It installs and should be visible in the Optional Features list.

    Go back to Control Panel\All Control Panel Items and hopefully you will now see Infra Red icon and features.

    On my version of Win 10, the IRDA was another click away from "Optional Features". I had to click on the "ADD+" button. This brought up a whole list of options such as using Hebrew characters, Japanese characters, etc. Right there in the middle was "IRDA". Relatively small file. Clicked on it, it loaded and my IR adapter is now working perfectly. Checked my Device Manager and the orange triangle and "!" are now gone.
     
    CandiveOz and fmerkel like this.
  6. fmerkel

    fmerkel Loggerhead Turtle

    # of Dives: 1,000 - 2,499
    Location: Salish Sea (Seattle)
    1,655
    621
    113
    Good job. They did not remove the [stack], this time. They messed something else up. I'm glad I have a test bed PC. I did this upgrade deliberately to check out the problem, and indeed it was a problem.

    That method did not work for my system. I had to run [Powershell] commands, which apparently do the same thing. Took several days to sort it out. I suspect the resolution may be somewhat specific to hardware and configuration of previous OS, software, and drivers. Makes it messy. I'm frequently amazed computers work at all.
     
  7. 1hogrider

    1hogrider Angel Fish

    # of Dives: 500 - 999
    Location: Virginia
    6
    4
    3
     
    fmerkel likes this.
  8. CandiveOz

    CandiveOz Barracuda

    231
    88
    28
    Thanks @1hogrider I bit the bullet an finally upgraded my laptop to Windows 1903 and your instructions helped me reinstall the IRDA.
    thanks again. :)
     
    fmerkel likes this.
  9. 1hogrider

    1hogrider Angel Fish

    # of Dives: 500 - 999
    Location: Virginia
    6
    4
    3
    Glad to be of help. The reason I was able to help you was because a kind person helped me.
     
  10. Gary Schneck

    Gary Schneck Garibaldi

    # of Dives: 200 - 499
    Location: Amarillo TX
    1
    0
    1

    We have not been able to transfer our most recent dives (have successfully transferred them multiple times in the past). We do have an Uwatec infrared dongle, as well as another from a different brand. Scubatrak installed on a PC laptop running Windows 10. What do we do now?...
     

Share This Page